suma color rendering

Hi afni team,

I found the gyrus/sulcus surface map is interfering with my dset map, even if I set the opacity to be 1…see the attached figure, it’s making some yellow color to green when sulcus is beneath it.

Is there any way to avoid this?


Flatmaps get some advantage from the convexity shading, but you can turn it off or otherwise control it. The easiest way to turn it off is by tapping the ‘b’ key to turn off the background coloring. You can also make the convexity less obtrusive by using a more subtly shaded gray scale like ngray20. Switch Dset to Convexity. Then select the colormap with the Cmp button on the right side of the surface object controller. You can set that permanently in your .sumarc file in your home directory by setting the variable SUMA_ConvColorMap = ngray20 .

Thank you Glen, this is very helpful!