pen option not working with Draw ROI plugin


I’m trying to draw a sphere ROI using the Draw ROI plugin option. However, I can’t seem to draw the actual ROI. I’m using a Mac and I know there are some issues with this, but I also know I’ve done it before using the ‘pen’ option. Right now, the ‘pen’ option is greyed out and thus cannot be used. Anyone know of a way to turn this option on?



While I wasn’t able to get the ‘pen’ option to work, I did realize that simply pressing the scroll of my mouse did the trick. I hope that helps someone! : )

Yes, the scroll wheel is often the middle button. It can be awkward.

To be sure, do you actually have a dataset chosen in the plugin?
The pen box does not appear until then.

Assuming a dataset has been chosen, are you able to run ‘suma’?
If not, the DYLD_LIBRARY_PATH needs to be set.

  • rick

Ahhh yes, it was a path issue! Thanks for that : )