Install AFNI on Mac OS 11.7

Hi,

I’m trying to install afni on an old MacBook Pro from 2013. The Mac OS is 11.7, which is the max that this model can reach. I’m not sure which version of afni I should use. I tried with the one for OS 10.9-15 but it didn’t work. When I typed afni in the terminal, it said that the command not found. I noticed that Netbpm wasn’t installed properly cuz the download site is no longer valid. Would it be the reason why the installation failed? Thank you very much.

Hi-

You could probably try the macOS 12 instructions here:
https://afni.nimh.nih.gov/pub/dist/doc/htmldoc/background_install/install_instructs/index.html
... choosing either the Intel or ARM architecture, whichever is appropriate for your system.

-pt