atlas scrolling for mask building


I am currently using the May 29, 2021 version of AFNI, and I am trying to build an anatomical mask via the Define Datamode>Plugins>Draw Dataset function. I copied an MNI template into my results folder (because I otherwise cannot “call” any templates from abin for some reason…) with my results, but a peculiar thing is happening when I try to build my anatomical mask.

I am trying to include all parietal areas in my anatomical mask, and I successfully fill in the Left and Right Inferior Parietal Lobules but when I try to scroll down to search for the Superior Parietal Lobules, I can only “reach” the Left one. I tried searching for solutions and found a AFNI message board response from Glen saying to right click and it should come up as a scrollable list, but that failed. It comes up as floating, static box with three columns of brain regions, and clearly continues lower but I cannot go any lower… I have tried restarting AFNI, clicking every which way, using my arrow buttons and “enter” to no avail, and the box disappears each time you select a region. Is this a software issue or am I not doing something correctly? Can you recommend any solutions, or alternate ways of creating the mask with the GUI?

Thank you!


Where did you right click? If you click on the menu, you get that static list. If you right-click on the name of the menu (the label just to its side), then that should open up the scrollable list.