3dLMEr error 'Quitting due to model test failure...'

AFNI version info (afni -ver):

Precompiled binary linux_ubuntu_16_64: Jun 9 2023 (Version AFNI_23.1.08 'Publius Helvius Pertinax')

Dear AFNI experts,
I'm trying to run 3dLMEr but got an error saying

Possible reasons:

0) Make sure that R package lmerTest has been installed. See the 3dLME
help documentation for more details.

1) Inappropriate model specification with options -model, or -qVars.

2) In correct specifications for random effect with -ranEff.

3) Mistakes in data table. Check the data structure shown above, and verify
whether there are any inconsistencies.

4) Inconsistent variable names which are case sensitive. For example, factor
named Scanner in model specification and then listed as scanner in the table hader
would cause grief for 3dLMEr.

** Error: 
   Quitting due to model test failure...

this is the code I've used; 

code text  # or delete if not needed

3dLMEr -prefix LMEtest -jobs 16 -qVars 'site' -bounds -2 2 -model '1+(1|Subj)' -dataTable \
Subj	site	InputFile			\
sub001	A	./sub001/func/avrg_Full.1D.dset			\
sub002	A	./sub002/func/avrg_Full.1D.dset			\
sub003	A	./sub003/func/avrg_Full.1D.dset			\
sub004	A	./sub004/func/avrg_Full.1D.dset			\
sub005	A	./sub005/func/avrg_Full.1D.dset			\
sub006	B	./sub006F/func/avrg_Full.1D.dset			\
sub007	B	./sub007/func/avrg_Full.1D.dset			\


I've tried putting in '1' or '0' in the model; which I thought should work regardless of the input dataset, but also got the same error as above. 
What might be the problem? 


Is the variable site really a quantitative variable? How many sites do you have?

Gang Chen