unable to download binaries

Hi All,
I am attempting to install afni on mac osx 10.10, and getting the following error when I go to download binaries –

downloading full package: wget macosx_10.7_local.tgz …
–2018-08-07 09:29:43-- https://afni.nimh.nih.gov/pub/dist/tgz/macosx_10.7_local.tgz
Resolving afni.nimh.nih.gov…, 2607:f220:419:4103::114
Connecting to afni.nimh.nih.gov||:443… connected.
OpenSSL: error:1407742E:SSL routines:SSL23_GET_SERVER_HELLO:tlsv1 alert protocol version
Unable to establish SSL connection.
** failed to download package https://afni.nimh.nih.gov/pub/dist/tgz/macosx_10.7_local.tgz

I read in another post to try the -no_cert_verify option, which also resulted in the same error. I’ve also tried on a secure university network vs. my regular home internet & no difference. any idea what to do? thanks.

Still having this issue, any ideas?

Hi, Geena-

I wonder if that is a problematically old version of wget? Assuming you have downloaded “@update.afni.binaries” from the install instructions here:

Can you try running:

tcsh @update.afni.binaries -defaults -package macosx_10.7_local -curl

to get the AFNI binaries? That should tell the script to use “curl” instead of “wget”, which might sort things out.