@ss_review_basic: Permission denied

I am trying to analyze the UCLA Consortium for Neuropsychiatric Phenomics LA5c Study dataset (https://openneuro.org/datasets/ds000030/versions/1.0.0). Before starting my analyses, I updated afni binaries (as of today, 19.01.2021). After running my script, no QC folder can be found and the terminal reports:

if ( -e @ss_review_basic ) then
tee out.ss_review.sub-10159_taskswitch.txt
./@ss_review_basic: Permission denied.

I tried running

afni -ver
which tcsh
ls -l @ss_review_basic
head -n 3 @ss_review_basic

and this is the result

Precompiled binary linux_ubuntu_16_64: Jan 18 2021 (Version AFNI_21.0.04 'Titus')
ls: cannot access '@ss_review_basic': No such file or directory
head: cannot open '@ss_review_basic' for reading: No such file or directory

I ran @update.afni.binaries -d, but the binaries seem indeed to be aligned to the latest version.
I am running Ubuntu 20.04.1 LTS Focal Fossa hosted on Oracle VM VirtualBox 6.1.16 r140961 (Qt5.6.2)

Livio Tarchi,
from University of Pavia

Hi, Livio-

That’s weird. What is the output of:

\ls -ld *

in the *.results directory created by afni_proc.py?


I rebooted the system and now @ss_review_basic works correctly

Ummm, weird…