Re: @update.afni.binaries


And just to note, I split this message from the thread that it was originally posted to here:,150631,152457#msg-152457
… because that thread was already waaaay too long (and should have been separated many times).

This question seemed separate (and, as noted below, I think the issue with updating was distinct
from any of the ones on that other thread).



I’m having issues with updating AFNI on my Mac(10.12.6).
I run @update.afni.binaries -defaults and it showed the following error messages:

++ downloading full package: curl -O -f macos_10.12_local.tgz …
% Total % Received % Xferd Average Speed Time Time Time Current
Dload Upload Total Spent Left Speed
9 1000M 9 94.5M 0 0 73016 0 3:59:21 0:22:37 3:36:44 0
curl: (56) SSLRead() return error -9806
** failed to download package

I also tried the method in the first post on this thread but it gives the same error.
I would really appreciate your help. Thank you!

Best regards,

Hi, Joy-

Our server was down for a while this afternoon- can you try again now and see if it works?


It works! Thank you!

Great, glad that sorted it.

Sorry for the interruption/hassle.