glob error: No such file or directory

I have been occasionally getting this error:

** glob error: No such file or directory
** You may need to ‘setenv AFNI_SHELL_GLOB YES’
** In particular, if you are trying to access an NFS (network file
** system) mounted drive, you might be running into the situation
** where the NFS ‘cookie’ length on the remote system does not
** match the cookie length on your local system – this is the only
** situation in which we have ever seen this error. In that case,
** you can either set the environment variable as described above,
** or fix the cookie length mismatch by changing the way the NFS
** drive is exported.
** The following information from Graham Wideman of UCSD might also
** be helpful if you are reading this ‘glob error’ message:
** I’ve changed the NFS export settings on our Mac OS X 10.5 server
** to include the ‘-32bitclients’ option, and can confirm that
** this does cause AFNI to be able to see files that it could not
** see without this option. So this appears to be the more general
** way to fix the problem.
** For others in the same boat who may stumble on this message:
** It’s not at all obvious how to actually set this option,
** as OS X 10.5’s Server Admin NFS settings panels don’t have
** any way to do it.
** The short story is:
** You have to edit the /etc/exports file, as per usual in Unix,
** but decidedly not in line with all other SharePoint related
** settings in 10.5. But first, in order to have the edits not
** conflict with Server Admin management of those settings, you
** have to uncheck Server Admin’s ‘NFS Enabled’ checkbox for the
** relevant shares. Then, when editing the exports file, move
** the relevant lines outside the ‘Server Admin managed’ brackets,
** and add your options. In general, such options have to go in
** the middle section of a line; for example, after the path.
** Example:
** /Somedir -32bitclients -maproot=nobody -sec=sys -network -mask

The error description gives the only known method for invoking this error as something to do with network file systems. I would like to add one additional method for invoking the error. On OS X 10.13.3, with the data in question on my local drive, I can intermittently invoke the error with the following tcsh code:

foreach rr (`count -digits 1 1 $n_epi`)
	3dTstat	\
   		-overwrite \
		-median \
		-prefix ${subj}-${study}-epi${epis[$rr]}.median \
		${subj}-${study}-epi${epis[$rr]}.reg+orig &
	set pids = "$pids $!"

Does the error happen if you remove the ‘&’ from the command line? You might be running into some timing “race condition” with multiple jobs running at one time.