error trying to run 3dICC

Dear AFNI experts,

Probably I’m just missing something obvious, this is my first time trying to run 3dICC after all, but I’m running into trouble.
Following the directions in the program help, I’m trying to run it this way:
nohup tcsh -x run_3dICC.txt |& tee diary.txt

The contents of “run_3dICC.txt” are as follows:
3dICC -prefix /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.ICC3 -jobs 14 \
-mask epimask+orig \
-model ‘1+session+(1|stim)’ \
-Subj ‘stim’ \
-tStat ‘tFile’ \
-dataTable @dataTable.txt

And I get this error:
Error in if (len%%wd != 0) errex.AFNI(paste(“The content under -dataTable is not rectangular !”, :
argument is of length zero
Calls: process.ICC.opts
Execution halted
-mask epimask+orig
-mask: Command not found.
-model 1+session+(1|stim)
-model: Command not found.
-Subj stim
-Subj: Command not found.
-tStat tFile
-tStat: Command not found.
-dataTable @dataTable.txt
-dataTable: Command not found.

And here are the first few lines from my “dataTable.txt” file:
stim session tFile InputFile
admiration 1 /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[4] /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[3] \
admiration 2 /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[536] /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[535] \
happy 1 /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[6] /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[5] \
happy 2 /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[726] /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.REML_allstim_IMs+orig[725] \

Note that file DOES end with a backslash, but I get the same error when I remove it. I’ve also tried running it with and without single quotes around the sub-brik selector brackets. And I’ve tried inputting the contents of the “dataTable.txt” file directly into the command, rather than supplying it as a file. Always the same error. I’d appreciate any help or guidance you can give!

For reference, output from “afni -ver” is:
Precompiled binary linux_ubuntu_16_64: Mar 1 2023 (Version AFNI_23.0.07 ‘Commodus’)



Is it possible that you have some extra space(s) after the backslash of the following line?

3dICC -prefix /home/wgraves/data/whitehall/r01/data/hera_mnt/single_word/fmri/2001_S40/func/2001_S40.ICC3 -jobs 14 \

Wow, yes, removing those spaces did the trick. Thanks Gang!
I can’t claim to be a rookie anymore, but thanks for catching my rookie mistake.