3drefit -deoblique

I also tested @animal_warper directly on the anatomical image, without 3dCM or deoblique.
I think I might have figured out why the result might have been confusing for some people.

basically, if you run @animal_warper on a T1 with obliquity, @animal_warper will register the image to the T1 with the obliquity purged?

Clem

Actually, obliquity seems to be purged with 3dAllineate too…
Anyway, the way to fix it might be to do:


3dWarp -deoblique -prefix ANAT_DEOB.nii.gz [anat dset]
3dWarp -deoblique -prefix EPI_DEOB.nii.gz [epi dset]

I will have the bold and others images a little bit blurred, but I don’t see another option…
At least it will fix the obliquity problem for all the other images (T2, DTI) etc… that need to be co-registrated to the same space using the transfo parameters from the T1.

Please, let me know if it seems completely crazy given my situation,
tks again and my apologies for the number of messages,
hopefully, it will help someone else in the future
Clement