3dISC on an HPC computer


I am trying to run 3dISC on a shared HPC at my institution. It took a while for us to get AFNI and the required dependencies installed, but it seems like it works now. Our research associate was able to run a basic 3dISC script of mine (just calculating the whole group effect without any covariates) on his account on the HPC, so we know that our installation process should have worked, since I followed the exact same procedure that he did. I am trying to now run a 3dISC script that I have written and successfully run before on my own personal work computer on the HPC. It gets as far as:

[1] "Great, test run passed at voxel (30, 36, 30)!"
[1] "Start to compute 91 slices along Z axis. You can monitor the progress"
[1] "and estimate the total run time as shown below."
[1] "02/18/20 14:21:17.134"

before I get an error that reads:

Warning message:
In process.ISC.opts(lop, verb = lop$verb) : NAs introduced by coercion
Loading required package: lme4
Loading required package: Matrix
Error in apply(comArr[, , kk, ], c(1, 2), runMeta, dataframe = lop$dataStr,  :
  object 'runMeta' not found
Calls: aperm -> apply -> match.fun
Execution halted

and the process crashes. I cannot figure out what is wrong here, as the script that I am using has worked before on my own computer, and our research associate was able to successfully run the 3dISC program (albeit with a different script) as well. I can’t seem to find much online about what this specific R error message means either. Is there a certain R package or function that is being called upon that might not have gotten installed correctly on the HPC?