3dclust - Can't open dataset

Hi, I’m currently working on fMRI data as usual and the problem occurred during making functional ROIs with 3dclust function.

It worked well last week but suddenly it failed to read my datasets.

To check if dataset of this week is wrong (of course I opened it and no problem there),

I did the same thing for the previous datasets which were processed without any problem back then and I faced same error for this time.

I didn’t change any environment but it failed to read the dataset that were previously well read.

I think information I’ve attached might be not enough to solve this situation but I don’t see any more info from the error and my situation.

Can you please help me out?

Thank you.

p.s. I appended the error message below.

Program 3dmerge
++ 3dmerge: AFNI version=AFNI_17.2.07 (Aug 9 2017) [64-bit]
3dmerge: edit and combine 3D datasets, by RW Cox
*+ WARNING: THD_open_tcat: can’t open dataset /Users/MemCo1/Documents/Study_Association/scanData/P032_PJJ/LOC/Results/LOC_func_mc_sm_5_Objects+orig[1]
*** cannot open dataset /Users/MemCo1/Documents/Study_Association/scanData/P032_PJJ/LOC/Results/LOC_func_mc_sm_5_Objects+orig[1]
++ 3dclust: AFNI version=AFNI_17.2.07 (Aug 9 2017) [64-bit]
++ Authored by: RW Cox et alii
** ERROR: Can’t open dataset /Users/MemCo1/Documents/Study_Association/scanData/P032_PJJ/LOC/Results/LOC_func_mc_sm_5_Objects+orig[1] – skipping it

I solved the problem

I think it was sort of encoding problem of the name of my datasets.